[Chimera-users] Issues with characters on command line (OS X 10.9)

Tom Goddard goddard at sonic.net
Wed Nov 13 13:22:05 PST 2013

Hi Andreas,

  I just tried Chimera 1.8.1 (both 64-bit and 32-bit) on Mac OS 10.9 (Mavericks) and typing tilde (~) in the command-line worked as expected.  I tried this via remote desktop display, so I wasn't using the Apple keyboard.  I don't have access to a Mac OS 10.9 machine today.  I wonder if you have a stuck modifier key on your keyboard.  I assume tilde displays fine in other apps (e.g. TextEdit) for you.  Can you type tilde in some other place in Chimera other than the command-line, for example, Tools / Viewing Controls / Camera / scale factor?  If you enable keyboard shortcuts with the command "ac", then type tilde (~) does it say ~ - unknown accelerator in the status line at the bottom of the Chimera window?

  You should use Chimera menu Help / Report a Bug… so we don't pester everyone on the mailing list discussing this.


On Nov 13, 2013, at 12:18 PM, Andreas Göransson  wrote:

> Hi everybody!
> I am experiencing a strange issue with the command line. I have OS X 10.9 and Chimera 1.8.1. I can't type tilde sign (~) in the command line - nothing comes up. Other Alt-combinations to produce special characters as @ works fine. Have any of you the same problem / any suggestions for solution?
> Thanks,
> Andreas
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list