[Chimera-users] re

Eric Pettersen pett at cgl.ucsf.edu
Thu Mar 21 15:02:47 PDT 2013

On Mar 21, 2013, at 2:41 PM, Larry Simpson wrote:

> Hi
> I have a strange problem with Chimera 1.7. My computer (Windows 7 64 bit) just had Microsoft updates last night and now Chimera does not see any drives but C and D. I usually use files on virtual drives E, etc. I tried rebooting, reinstalling Chimera but it is still the same problem.
> Any suggestions?

Hi Larry,
	Chimera determines whether a drive is "useable" simply by trying to go to that's drive's root folder (e.g. "E:").  Can you try this:

	open IDLE (in General Controls)
	type "import os"
	type "os.chdir('E:')"

I assume you get some kind of error.  What is the error message?


                        Eric Pettersen
                        UCSF Computer Graphics Lab

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20130321/38732d34/attachment.html>

More information about the Chimera-users mailing list