[Chimera-users] Error on Ubuntu 12.04 in VirtualBox uder Win7 with Nvidia Graphic Card

Greg Couch gregc at cgl.ucsf.edu
Mon Feb 25 16:19:45 PST 2013

Hi Lingyu,

The easiest solution is to not run Chimera inside VirtualBox, but run 
the native Windows version on Windows.  The default VirtualBox graphics 
driver is inadequate.  And in general, anything that hides the native 
graphics driver from Chimera will likely break Chimera.



On 02/22/2013 09:41 PM, Lingyu wrote:
> Hi all,
> I have tried to open Chimera on Ubuntu 12.04 LTS system, which is 
> installed under Win7 system through VirtualBox.
> The graphic card is from Nvidia company.
> And I've got below error:
> abc at ubuntu:~$ <mailto:abc at ubuntu:%7E$> chimera
> X Error of failed request:  BadDrawable (invalid Pixmap or Window 
> parameter)
>   Major opcode of failed request:  72 (X_PutImage)
>   Resource id in failed request:  0x480006c
>   Serial number of failed request:  1444
>   Current serial number in output stream:  1450
> Then I tried "chimera ! --debug-opengl", after I disable all OpenGL 
> features, still it didn't work.
> Here is the OpenGL information generated by "Chimera Debug Graphics 
> Driver" interface:
> OpenGL information:
> Vendor: VMware, Inc.
> Renderer: Gallium 0.4 on llvmpipe(LLVM 0x300)
> Version: 2.1 Mesa 8.0.2
> OS: Linux 3.2.0-23-generic x86_64
> I have seen a previous post 
> "answerpot.com/showthread.php?4472311-Chimera+on+a+virtualbox 
> <http://answerpot.com/showthread.php?4472311-Chimera+on+a+virtualbox>", which 
> asked a similar question.
> Can this problem be solved?
> Thanks in advance!
> Lingyu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20130225/726eb052/attachment.html>

More information about the Chimera-users mailing list