[Chimera-users] addH: Weird results

George Tzotzos gtzotzos at me.com
Sun Jun 10 03:46:09 PDT 2012

Hi again,

My guess is that addH in Chimera 1.6 and above is bugged.

Chimera 1.5.3 worked as expected on the same files that I sent earlier.

Have a good Sunday


On Jun 10, 2012, at 12:23 PM, George Tzotzos wrote:

> Hi everybody,
> For several months I have been saving docking results from Autodock, adding hydrogens and submitting them to Amber for molecular dynamics.
> Chimera worked perfectly well. A typical result is attached as <file1.pdb>. 
> I repeated the process with a different pose of the same ligand and got very weird results. In fact the atoms were numbered differently and some atoms were not numbered at all, or rather they were given ***.
> I submitted some of the original ligands, that is the ligands to which Chimera added Hs correctly. A typical example is attached <docking.result_8_2.pdb>. The result of <file1.pdb> was not reproduced. The errors described above were repeated (see <file2.pdb>). Trying to renumber the atoms according to <file1.pdb> did not help. 
> I am a bit baffled by this. Any help will be most welcome.
> Best regards
> George
> PS. The submitted ligand is bisabolol. 
> <docking.result_8_2.pdb><file1.pdb><file2.pdb>_______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list