[Chimera-users] castp visualization

Eric Pettersen pett at cgl.ucsf.edu
Wed Mar 9 10:07:09 PST 2011

Hi Irene,
	Elaine is probably right in that the problem on your Linux  
workstation is a graphics driver issue.  You should try to update the  
graphics driver, and if you can't or if that doesn't fix the problem  
use "Help->Report a Bug" in Chimera to submit a bug report -- which  
will have detailed information about your Linux system and we will be  
able to provide more specific suggestions/guidance based on that.


                         Eric Pettersen
                         UCSF Computer Graphics Lab

On Mar 9, 2011, at 9:39 AM, Elaine Meng wrote:

> On Mar 9, 2011, at 9:06 AM, Irene Newhouse wrote:
>> Remember a few days ago, I sent you an image from a Chimera castp  
>> visualization & it looked really weird, with strips connecting two  
>> apparently disconnected regions? Well, I put up PyMol & its castp  
>> viewer & it manages to plot the surface understandably - blackish  
>> represents the 'outside' of the cavity...  I think my protein is  
>> nonetheless somewhat pathological, because if I try to render the  
>> same surface in mesh, it swells to occupy nearly the whole  
>> molecule, which is not right - mesh & solid should enclose the same  
>> volume. However, the solid rendering does reproduce where the  
>> substrate goes, and how on earth it gets in there is now my  
>> problem:-)
>> I just tried something else -- I have the new Chimera on my linux  
>> station, & that's where I was seeing the odd renderings. On my PC,  
>> I have the previous version of Chimera & it shows the same surfaces  
>> as PyMol! The image chasurfs.png shows the odd effects [from the  
>> current release on my linux station], for only one of the dimer  
>> units [I thought maybe the dimer was the issue. No.]  Possibly the  
>> surface rendering of cavities in the current release of Chimera is  
>> correct most of the time, but it looks as if it's not for a protein  
>> as odd as this one. For debugging purposes, the PDB is 1X09 [I used  
>> Chimera to generate the other dimer unit].
> Hi Irene,
> Given your observations, it may be a graphics driver problem on your  
> linux machine.  I.e. the salient difference may be the platform, not  
> the Chimera version.  However, wasn't what you sent before from  
> Surfnet, not CASTp?  In any case, my understanding is that the same  
> Chimera code is used on the different platforms, and I don't think  
> these tools have been changed for months.
> I just tried "open castp:1x09" in the 1.5 release and a recent daily  
> build (v1.6 Feb 24) and looked at a few pockets, and the surfaces  
> seemed fine.
> Since I deal with the user interface and not programming or hardware  
> issues, I included the list in case others have suggestions or  
> comments.
> Best,
> Elaine
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://plato.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20110309/e9c9bfe7/attachment.html>

More information about the Chimera-users mailing list