[Chimera-users] Problem

Elaine Meng meng at cgl.ucsf.edu
Tue Jul 27 15:30:18 PDT 2010

Hi Reza,
It looks like there may be some problem with the graphics of your computer, or your graphics driver.   You could try updating the graphics driver on your system.

I am guessing this because not only is the protein green, there is not much shading, and the display quality just looks bad.  Normally when you open one protein chain, it would be white and not green, anyway.  Also it sounds like you already tried the correct tool.  You could try to color the whole thing red with the menu: Actions -> Color -> red and if that doesn't work either, it is almost certainly some problem with your system.

You could try reporting the problem using the Chimera menu: Help -> Report a Bug, which would send information including details about your computer, but usually if it is an issue with the computer's graphics there is not much we can do.  Here is more information about Chimera and graphics driver bugs:

For future questions to chimera-users at cgl.ucsf.edu , please don't use a Word document, just enter the email directly.  I put the text of your message below so that others can see what you asked.
Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Jul 25, 2010, at 1:40 AM, Reza Heidari wrote:

I am a user of UCSF CHIMERA. I have a problem in usage of UCSF CHIMERA. When, I open a protein structure, all of helixes and sheets are green. I very tried to change of helixes and sheets color to red and blue respectively or protein structure to be form sphere, but unfortunately I did not can. Even I study user’s guide and did to form: Tools> Depiction> Color Secondary Structure. Please guide me, thanks a lot.
 My protein structure after open it.

[there was a screen shot here]

More information about the Chimera-users mailing list