[Chimera-users] problem to download chimera

Gabriele Gucciardo gabriele.gucciardo at ucd.ie
Tue Jan 12 09:50:40 PST 2010

Hey elaine,
thank you for the replay. I was able to download chimera today :)
The first time i tried to download the file it was from home  
connection.  When i try later today from college, the download of  
chimera went smoothly.

Kind regards

On 12 Jan 2010, at 17:44, Elaine Meng wrote:

> Dear Gabriele,
> When I click the "Download" link from the Chimera home page, it  
> successfully goes here:
> <http://www.cgl.ucsf.edu/chimera/download.html>
> Is that what you tried?  Then, in that page, if you click one of  
> the links to download the installer file, it should show the  
> license page, and when you click "Accept" at the bottom of the  
> license page, the download will start.
> If I misunderstood what you are doing, please send the URL you are  
> having trouble reaching.
> Best,
> Elaine
> -----
> Elaine C. Meng, Ph.D.
> UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
> Department of Pharmaceutical Chemistry
> University of California, San Francisco
> On Jan 12, 2010, at 2:25 AM, Gabriele Gucciardo wrote:
>> Dear Chimera developers,
>> I have some problem to download Chimera.
>> I'm trying to download the Chimera software. Once I clicked on the  
>> "download link" in the home web page of chimera, a new blank page  
>> was opened but nothing happened.
>> I'm currently using Mac os X 10.4.11. I used browser safari 4.0.4  
>> and Firefox 3.5.7, both gave same results.
>> Kind regards,
>> Gabriele Gucciardo

Gabriele Gucciardo

School of Chemistry & Chemical Biology
College of Life Sciences
UCD, Belfield, Dublin 4
00353 1 7162972
gabriele.gucciardo at ucd.ie

More information about the Chimera-users mailing list