[Chimera-users] ValueError: dimensions too large

Elaine Meng meng at cgl.ucsf.edu
Thu Aug 12 14:20:45 PDT 2010

Hi Josh,
I tried using Volume Eraser and did not have the problem, both in the current daily build and in the last production release 1.4.1.  Perhaps it depends on the specific data.

In general, when you have a problem, it is better to use the "Report Bug" button on the error dialog if such a dialog appears, or "Help... Report a Bug" in the Chimera menu, as this would automatically include information about your computer and Chimera version.  This information is important for identifying the problem.  If possible, include how to reproduce the problem (you can attach data as well), and your email address if you want feedback on what happens with the report.

Elaine C. Meng, Ph.D. 
UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Aug 6, 2010, at 2:58 PM, Josh Kacher wrote:

> I am trying to use the volume eraser, but whenever I click erase, I get a Chimera Error box come up that says:
>      ValueError: dimensions too large.
>      File "C:\Program Files\Chimera\share\VolumeViewer\volume.py", line 1085, in region_grid
>      m = zeros(shape, d.value_type)
> Does anyone know how to avoid this? I tried shrinking the volume eraser size. I also tried installing Chimera on a different computer to see if that was the problem, but it still isn't working.
> Thanks,
> Josh

More information about the Chimera-users mailing list