[Chimera-users] Help Installing Chimera

Muhammad Ahmad Chaudary muhammadahmad83 at gmail.com
Thu Oct 29 13:59:11 PDT 2009


I am trying to install chimera on Fedora 11 and i am running into problems.

After config i tried running make and got the following error.

#first i got the error evp.h not found
Even though yum said openssl was installed. Anyway i downloaded openssl and
tried to install it manually.

But i still got the same error. So then i copied the openssl header files
folder to /usr/include

This got me past this error.

#Next i got this error
gcc -g -O2 -o sha1_keygen sha1_keygen.o  -L/home/ahmad/chimera/src -lchimera
-lpthread -lcrypto
/usr/bin/ld: cannot find -lcrypto
collect2: ld returned 1 exit status
make[1]: *** [sha1_keygen] Error 1

I just installed openssl with the default options. Any ideas what i am doing
wrong here!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20091029/dbc2c91a/attachment.html>

More information about the Chimera-users mailing list