[Chimera-users] problems display a mrc or ccp4 file

Tom Goddard goddard at cgl.ucsf.edu
Thu Oct 22 15:18:11 PDT 2009

The surface display bug is a bug in Mesa which is the OpenGL used by 
linux if you have no driver installed.  We call this the sliced bread 
bug.  Here's the bug report:


and the fix:

"Fixed by installing graphics driver.  Incorrect surface rendering 
caused by vertex buffer object bug in Mesa 6.5.1."


-------- Original Message --------
Subject: [Chimera-users] problems display a mrc or ccp4 file
From: maillist at dejung.net
To: chimera-users at cgl.ucsf.edu
Date: 10/22/09 8:42 AM
> Hi all,
> I have problems diplaying a 3D map in chimera. I recognized this problems
> with .mrc and .ccp4 maps. And only at my system.
> When I load a map, I get an image like this:
> http://download.dejung.net/chimera.png
> My version of chimera is:
> $ chimera --version
> chimera snapshot version 1.4 (build 28596) 2009-08-20 19:46:50 GMT
> I tried also other versions (chimera alpha version 1.3 (build 2577)) but
> they will not start at all. Tell me there is a segmentation fault at the
> beginning without any molecule, map or other things. Just exits directly
> at start up.
> Friends of mine told me, it will be maybe the wrong graphic driver, but I
> all ready tried different ones. At the Moment I use nvidia drivers
> 185.18.14 on a Linux 64 bit system.
> I have no idea now, so hope someone can help me at this point...
> Best regards!
> Mario
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://www.cgl.ucsf.edu/mailman/listinfo/chimera-users

More information about the Chimera-users mailing list