[Chimera-users] amd64 installation

Francesco Pietra chiendarret at gmail.com
Sun Mar 22 15:46:33 PDT 2009

To deal with very large data files i tried to install
chimera-1.3.2577-linux_x86_64.exe in /usr/local/chimera. Mainboard
Tyan S2895 dual-opterons; OS Debian amd64 lenny; nvidia chipset 6600,
nvidia-glx driver

To simplify i made the chimera directory to belong to me as user. The
installation from my home succeeded, though chimera did not launch. It
appears in part for a moment as if there were no opengl support:

francesco at tya64:/usr/local/chimera/bin$ ./chimera
X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  3 (X_GetWindowAttributes)
  Resource id in failed request:  0xffffffff
  Serial number of failed request:  626
  Current serial number in output stream:  627

I installed libmotif3. Same issue.

Once the problem of running chimera is solved, I plan a reinstall in
/usr/local/chimera root root. Should I run the installation from my
home as superuser?

francesco pietra

(I run successfully the 32 bit  version of chimera on an old Athlon
with libmotif3 support)

More information about the Chimera-users mailing list