[Chimera-users] program loading problem

Greg Couch gregc at cgl.ucsf.edu
Mon Mar 9 15:37:37 PDT 2009

On Mon, 9 Mar 2009, John Means wrote:

> I previously had the latest release version of Chimera running on 
> RedHat. Last week I ran the RedHat updater, and now Chimera will not 
> load. When I run the program executable, the splash screen comes up, 
> saying "Loading Tix" then the splash screen goes away. I've tried 
> removing the Chimera directory and reinstalling the program, to no 
> avail. Any suggestions or assistance would be greatly appreciated.
> -John Means

Chances are that the update overwrote your graphics driver and that you 
need to reinstall the graphics driver for your graphics card.  While newer 
versions of Linux (e.g., Ubuntu, Fedora) do a better job of updating the 
graphics driver, your best option is still to go the manufacturer's web 
site -- for NVidia: <http://www.nvidia.com/Download/index.aspx>, and for 
ATI: <http://support.amd.com/us/gpudownload/Pages/index.aspx> -- and 
download a graphics driver and install it.  And don't forget to save the 
graphics driver installer program, you'll need to rerun it every time the 
Linux kernel is updated.

 	Good luck,

 	Greg Couch
 	UCSF Computer Graphics Lab

More information about the Chimera-users mailing list