[Chimera-users] (no subject)

Du, Sean Sean.Du at maxygen.com
Thu Mar 5 17:17:05 PST 2009

Elaine and Eric 
Thanks very much for such a quick response. 
To Elaine, the version I was using should be pretty recent. I downloaded
about a month ago.
To Eric, you suggestion to split/surf worked out beautifully. I haven't
done anything with these surfaces yet, but I will let you know if I
encounter any new problems.


From: Eric Pettersen [mailto:pett at cgl.ucsf.edu] 
Sent: Thursday, March 05, 2009 4:51 PM
To: Du, Sean
Cc: chimera-users at cgl.ucsf.edu BB
Subject: Re: [Chimera-users] (no subject)

Hi Sean, 
I find that these structures surface on my Mac, but do fail on the
Windows machine I tried.  There is a workaround I recently found that
isn't mentioned in the messages Elaine listed and that is to split the
model into separate models on a per-chain basis and then surface those
models.  This works for both the structures your mentioned, but of
course might be awkward to work with depending on what you intend to do
after surfacing.  Anyway, to do the splitting/surfacing open the command
line (Favorites->Command Line) and type:


We intend to replace our current surfacing library (MSMS) with our own
custom library in our next release, but that won't be until the middle
of this year.


                        Eric Pettersen

                        UCSF Computer Graphics Lab


On Mar 5, 2009, at 4:34 PM, Elaine Meng wrote:

	Dear Sean,
	Unfortunately it is a very common problem relating to numerical

	failure of the MSMS code on certain structures, and is listed in
	known bugs.  We have been working on our own code to replace
MSMS, but  
	it is not available yet.  There are many possible things to try
	avoid the problem, but it is very trial-and-error and different
	each structure.
	It is helpful when reporting a problem to say what version of
	you are using, since there have been some improvements
throughout time  
	(although not eliminating the problem completely).  It might
help to  
	get a newer version of Chimera, or it might not.
	Please see these previous posts for more information and

	I hope this helps,
	Elaine C. Meng, Ph.D.                          meng at cgl.ucsf.edu
	UCSF Computer Graphics Lab (Chimera team) and Babbitt Lab
	Department of Pharmaceutical Chemistry
	University of California, San Francisco
	On Mar 5, 2009, at 2:08 PM, Du, Sean wrote:

		Dear Chimera developers and sophisticated users,

		I have trouble to show the surfaces of serveral crystal

		including 1rzk and 2b4c. Whenever I select:
Action/Surface/Show, I  

		would get pop-up error window and the following message
in my Reply  


		C:\Program Files\Chimera\bin\mscalc.exe 1.400000
2.000000 0

		Surface calculation failed, mscalc returned code 5

		C:\Program Files\Chimera\bin\mscalc.exe 1.400000
2.000000 0

		Surface calculation failed, mscalc returned code 5

		Since I don't have problem with other pdb files, such as
3dnn, I  

		wonder if this problem is simply associated with some
particular pdb  

		files? If anyone out there knows a few tricks to
overcome this, I'd  

		really appreciate it.

		Many thanks in advance,


	Chimera-users mailing list
	Chimera-users at cgl.ucsf.edu
This email message (including any attachments) is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any review, use, disclosure or distribution of this email (or any attachment thereto) by others is prohibited. If you are not the intended recipient, please contact the sender immediately by reply email and destroy all copies of the original message and any attachments thereto.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20090305/69862054/attachment.html>

More information about the Chimera-users mailing list