[Chimera-users] chimera on linux machines

Irene Newhouse einew at hotmail.com
Wed Nov 12 13:05:47 PST 2008

I've installed chimera on Windows boxes & had no problems whatsoever. Imagine my shock when, at a workshop, I had the attendees using iton a linux box for the first time, and as soon as they tried to work with the view control window, using the getting started tutorial, chimeracrashed. Oddly, when I had them load a pdb file & use the symmetry datato fill out the unit cell, that worked just fine. Needless to say, things wereway too hectic to pursue at that point. Now that the dust has settled, I've tried chimera on my own linux workstation[a nearly new Dell 64-bit machine, on which I put the 32-bit version] with gobsof memory & Red Hat linux version 5], I was able to use the view control window with 1zik.pdb as described in the tutorial, which had not been true onthe other machines, which are older & smaller,  but when I was trying outrotation, zoom, & translation with the mouse, chimera suddenly crashed - all itswindows vanished from the monitor in a flash. I got the following error message:
X Error of failed request:  BadValue (integer parameter out of range for operation)  Major opcode of failed request:  91 (X_QueryColors)  Value in failed request:  0xff000000  Serial number of failed request:  23745  Current serial number in output stream:  23745
What can I do about this?
Irene Newhouse

Get 5 GB of storage with Windows Live Hotmail. Sign up today.
See how Windows® connects the people, information, and fun that are part of your life
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20081112/632d4d7d/attachment.html>

More information about the Chimera-users mailing list