[Chimera-users] Import error with chimera-1.2509-osx_x11.dmg, May 01, 2008

Bruce D. Ray brucedray at yahoo.com
Sat May 31 11:24:29 PDT 2008

--- Randy Heiland <heiland at indiana.edu> wrote:

> I was going to try to reproduce your problem, but it
> looks like  
> they've already updated that snapshot since there is
> no 1.2509 now:
> http://www.cgl.ucsf.edu/chimera/download.html
> You might try the latest, 1.2524, snapshot if you
> really need  
> something newer than the production release.

Well, I just tried that version and I get the exact
same error.

Error messages to console log are:

     Traceback (most recent call last):

line 65, in <module>

         value = chimeraInit.init(sys.argv)

line 279, in init

              import chimera

line 15, in <module>

    from _chimera import *

     ImportError: dynamic module does not define init
function (init_chimera)


Bruce D. Ray, Ph.D.
Associate Scientist, and Operations Director
NMR Center
Physics Dept.
402 N. Blackford St.
Indianapolis, IN  46202-3273


More information about the Chimera-users mailing list