[Chimera-users] Mac OSX install issue

Eric Pettersen pett at cgl.ucsf.edu
Tue Feb 19 13:41:41 PST 2008

Hi Greg,
	You should install the X11 that came with your 10.4 installation CDs  
(should be in the "Optional Installs" package).  That version should  
be 1.1.3 rather than 1.1.1.


                         Eric Pettersen
                         UCSF Computer Graphics Lab

On Feb 19, 2008, at 1:03 PM, Greg Williams wrote:

> I am running OSX 10.4.10 on an iMac with a 2.16 GHz Intel Core 2 Duo,
> 1 GB 66h MHz DDR2 SDRAM. I have installed X11 1.1.1 XFree86 4.4.0.
> I have downloaded the current production release of Chimera for Mac
> X11. The application doesn't open, either on a double click from the
> desk top or from the dock. I have also tried the Snapshot release
> dated 2-11-8, with the same result. The application will not open. I
> have also tried the Mac OSX (Aqua) version of 6-21-7. This version
> does open, and it works well, in limited doses. However, it is very
> unstable and closes spontaneously after a few minutes of work. Any
> ideas what may be incompatible between the X11 versions and my Mac?
> Thanks,
> Greg Williams
> _______________________________________________
> Chimera-users mailing list
> Chimera-users at cgl.ucsf.edu
> http://www.cgl.ucsf.edu/mailman/listinfo/chimera-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20080219/e7b68402/attachment.html>

More information about the Chimera-users mailing list