[Chimera-users] imod model viewing

David G. Morgan dmorgan at ucdavis.edu
Thu May 10 12:43:56 PDT 2007


I'm still trying to puzzle things out.  There is an IMOD command that
takes a model file and turns it into a mesh.  When I run this on my
model that was simple spheres, the starting and final files are
identical and I still can't see anything in chimera.  When I started
with a more complex model (still a mix of spheres but also some
contours), the conversion has an effect at the level of the binary data.
However, I still don't see anything in chimera.

I'm attaching that model to this e-mail.  Can you take a look and make
sure that your chimera also will not display it?  I've renamed the file
from "model.mod" to "model.doc" in the hope that if you have spam
filters on your end, this will pass through the filters - around here,
we can hardly trade work related files because of the filters!

Also, if you can share the model you showed here Friday, would it be
possible for you to e-mail it to me?

Thanks for the help.

                    David Gene Morgan
             University of California at Davis
                       530 754 6891

-----Original Message-----
From: Tom Goddard [mailto:goddard at cgl.ucsf.edu]
Sent: Tue 5/8/2007 4:31 PM
To: David G. Morgan
Cc: 'Chimera BB'
Subject: Re: imod model viewing
Hi David,

  The Chimera IMOD model file reader only handles the meshes in the 
file.  My guess is that the file you made does not contain meshes.  
Maybe it only has contour lines for the spheres.  Or maybe the file 
format can contain geometric primitives like spheres without contour 
lines or meshes being specified.  I don't know enough about IMOD to be


David G. Morgan wrote:
> Tom,
> I was trying to use the new IMOD file reader and must be doing
> foolish.  I downloaded the newest chimera snapshot release (1.2392)
> the imod.zip file and made a new installation.  I can load my IMOD
> volume into chimera without any trouble.  I then "opened" the IMOD
> file (it opened as an "IMOD segmentation" type).  That works without
> trouble, but I don't ever see the model.  Even trying to use "focus"
> bring it into the field of view gives me a blank field.
> It's possible that my model is the wrong type - I'm playing with
> in preparation for needing to do something fancy, so I simply created
> set of spheres of different colors and different radii in IMOD, saved
> that model and tried to read it into chimera.  I thought I'd simply be
> able to read this into chimera and see a couple of spheres, but I
> I'm sure I'm doing something silly, but figured I'd bother you while I
> play around with it.
>                     David Gene Morgan
>              University of California at Davis

-------------- next part --------------
A non-text attachment was scrubbed...
Name: model.doc
Type: application/msword
Size: 87849 bytes
Desc: model.doc
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20070510/847a0620/attachment.doc>

More information about the Chimera-users mailing list