[Chimera-users] Movie resolution

Zoghbi, Maria Maria.Zoghbi at umassmed.edu
Wed Jan 17 13:54:14 PST 2007

I made the change (please, see document attached to be sure I did it
When I restarted Chimera and tried to record a movie there was an error
message (see reply log attached).

Maria Elena Zoghbi
UMass Medical School
Maria.Zoghbi at umassmed.edu

-----Original Message-----
From: Thomas Goddard [mailto:goddard at cgl.ucsf.edu] 
Sent: Wednesday, January 17, 2007 4:16 PM
To: Zoghbi, Maria
Cc: chimera-users at cgl.ucsf.edu
Subject: Re: [Chimera-users] Movie resolution

Hi Maria,

   Ok, so the bug is not fixed in Chimera version 1.2304.  I made a note

of that in our bug database.

   Here is a suggestion from the original bug report that solved the 
problem in that case:

   Edit the file in you Chimera 1.2304 distribution


using any text editor to change line 97 from

          image = chimera.viewer.pilImages()

          width, height = chimera.viewer.windowSize
          image = chimera.viewer.pilImages(width, height,
                                           supersample = 1,
                                           opacity = False)

Make sure to use the same indentation as the original code since this
is important in the Python language.  Then restart Chimera and try
movie recorder again.

   Let me know if that fixes the problem.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: RecorderHandler.py
Type: application/octet-stream
Size: 3960 bytes
Desc: RecorderHandler.py
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20070117/d939a99c/attachment.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: reply log
Type: application/octet-stream
Size: 1779 bytes
Desc: reply log
URL: <http://plato.cgl.ucsf.edu/pipermail/chimera-users/attachments/20070117/d939a99c/attachment-0001.obj>

More information about the Chimera-users mailing list