[chimera-dev] problem with solvate

Elaine Meng meng at cgl.ucsf.edu
Thu Jun 19 10:46:22 PDT 2008

Hi JD,
This tool has just been added and fixed up in the last few days  
(including yesterday!).  I recommend trying last night's build, which  
at least in my test cases, works correctly.   If you still get the  
problem, you can use Help... Report a Bug.
Elaine C. Meng, Ph.D.                          meng at cgl.ucsf.edu
UCSF Computer Graphics Lab and Babbitt Lab
Department of Pharmaceutical Chemistry
University of California, San Francisco

On Jun 19, 2008, at 2:50 AM, Jean-Didier Maréchal wrote:

> Hi Guys,
> I tried the solvate module on the alpha build of the 15/06/2008 on  
> windows.
> And I have the following error:
> Running sleap command: C:\Archivos de
> programa\Chimera2\bin\amber10\exe\sleap -f
> d:\docume~1\jd\config~1\temp\tmpi8eph7\solvate.cmd
> (solvate) [gtkleap]$ source leaprc.ff03
> (solvate) Error: can not find file leaprc.ff03 in all the search path.
> Failure running sleap
> Check reply log for details
> I made a search of the mentioned file and it does not pop up.
> Cheers
> JD
> -----M

More information about the Chimera-dev mailing list